Probleme beim Anmelden

Ärger mit dem Board? Fragen, Anregungen und konstruktive Kritik sind hier herzlich willkommen

Moderator: Volker

Benutzeravatar
Gerd
Forums Gott
Beiträge: 1782
Registriert: Fr 31. Dez 2004, 19:34
Wohnort: Alb-Donau-Kreis

Probleme beim Anmelden

Ungelesener Beitrag von Gerd » Fr 13. Jul 2018, 15:00

Hallo Harry,

seit 6 Tagen habe kann ich nicht mehr normal anmelden:

(1) Obwohl ich bei der letzten Anmeldung "angemeldet bleiben" markiert habe, lande ich grundsätzlich bei Aufruf des Forums im "Gast-Layout" und muss mich erneut anmelden.

(2) Doch Pech gehabt: Ohne Fehlermeldung werde ich weiterhin als Gast bezeichnet!!!

---> Interessant dabei ist, dass ich als "online" bezeichnet werde. Und dies sowohl (a) bei wer ist online und (b) bei den von mir kommentierten Beiträgen.

(3) Doch das kümmert das Forum nicht. Denn wenn ich versuche eine Antwort zu formulieren, wird mir dies mit dem Hinweis (a) "Gästen ist das nicht erlaubt", (b) ich muss mich "zuvor registrieren/anmelden" verboten.

--->Na klar: (a) eine neue Registrierung wird mit der Meldung "bin schon Mitglied" beantwortet, (b) Eine neue Anmeldung wird ohne Fehlermeldung weiterhin ignoriert.

(4) Wenn ich bei einer Anmeldung zufällig als Mitglied akzeptiert werde, dann wird es kurios:
---> Ich kann eine Antwort generieren :freu , doch leider lande ich beim Absenden im Gastforum und mein Beitrag wird unwiederbringlich in der Orbit geschickt. :tdown: :shock:

(5) Die größte Chance mich anzumelden habe ich nach tagelangen Versuchen entdeckt:
- Ich muss alle Cookies und den Browser-Verlauf löschen. Dann und nur dann wird nach Anmeldung das Formulieren/Senden von Antworten akzeptiert!!!
---> Doch sobald ich das Forum verlasse und neu aufrufe muss ich diese Anmeldeprozedur wiederholen, obwohl ich beim Anmelden "angemeldet bleiben" markiert habe.

Grüße Gerd

Nachtrag:

:freu Jetzt ist es mir zweimal gelungen mich normal (ohne Anmeldung) einzuloggen. Ob'seine Eintagsfliege ist kann ich noch nicht beurteilen.

- Ja, es war eine Eintagsfliege!
---> Jetzt musste ich mich wieder anmelden.

- Nachtrag habe ich unterstrichen, da keine Schriftfarbe ausgewählt werden kann.
Zuletzt geändert von Gerd am Sa 14. Jul 2018, 00:52, insgesamt 1-mal geändert.
- Ich mache nur Bestimmungsvorschläge und keine Essensfreigabe.

Benutzeravatar
dieser
erfahrener Poster
Beiträge: 119
Registriert: Mi 1. Dez 2010, 17:33
Kamera: Lumix FZ-150
Kontaktdaten:

Re: Probleme beim Anmelden

Ungelesener Beitrag von dieser » Fr 13. Jul 2018, 22:42

Code: Alles auswählen

(5) Die größte Chance mich anzumelden habe ich nach tagelangen Versuchen entdeckt:
- Ich muss alle Cookies und den Browser-Verlauf löschen. Dann und nur dann wird das Formulieren/Senden von Antworten akzeptiert!!!
Das selbe Problem habe/hatte ich auch.
Bist du auch dabei?

Kurs "Pflanzenparasitische Kleinpilze" in Fleckenbühl, 2019

Antonius behüt' ;)

Benutzeravatar
Gerd
Forums Gott
Beiträge: 1782
Registriert: Fr 31. Dez 2004, 19:34
Wohnort: Alb-Donau-Kreis

Re: Probleme beim Anmelden

Ungelesener Beitrag von Gerd » Sa 14. Jul 2018, 01:07

dieser hat geschrieben:
Fr 13. Jul 2018, 22:42

Code: Alles auswählen

(5) Die größte Chance mich anzumelden habe ich nach tagelangen Versuchen entdeckt:
- Ich muss alle Cookies und den Browser-Verlauf löschen. Dann und nur dann wird das Formulieren/Senden von Antworten akzeptiert!!!
Das selbe Problem habe/hatte ich auch.
Sehr gut.

---> Jetzt darf Harry uns beiden vorwerfen, dass wir zu blöd sind die Forensoftware zu bedienen.

Grüße Gerd
- Ich mache nur Bestimmungsvorschläge und keine Essensfreigabe.

Benutzeravatar
Harry
Administrator
Beiträge: 4339
Registriert: Mi 22. Dez 2004, 09:37
Kamera: Nikon D500
Pilzverein: Pilzfreunde Saar - Pfalz e.V.
Wohnort: Bexbach - Saarland
Kontaktdaten:

Re: Probleme beim Anmelden

Ungelesener Beitrag von Harry » Sa 14. Jul 2018, 23:19

Gerd hat geschrieben:
Fr 13. Jul 2018, 15:00
Nachtrag habe ich unterstrichen, da keine Schriftfarbe ausgewählt werden kann.
:kick :kick

Hallo Gerd,

ich bin zur Zeit noch in Portugal. Wenn ich am Montag zurück bin, setze ich mich mit dir in Verbindung.

Schön bunter Text. Gelle.

Gruß
Harry
Dass man immer noch lernen kann ist herrlich, und auch dass man andere dazu braucht.

Benutzeravatar
Gerd
Forums Gott
Beiträge: 1782
Registriert: Fr 31. Dez 2004, 19:34
Wohnort: Alb-Donau-Kreis

Re: Probleme beim Anmelden

Ungelesener Beitrag von Gerd » So 15. Jul 2018, 23:50

Harry hat geschrieben:
Sa 14. Jul 2018, 23:19
Gerd hat geschrieben:
Fr 13. Jul 2018, 15:00
Nachtrag habe ich unterstrichen, da keine Schriftfarbe ausgewählt werden kann.
:kick :kick

Hallo Gerd,

ich bin zur Zeit noch in Portugal. Wenn ich am Montag zurück bin, setze ich mich mit dir in Verbindung.

Schön bunter Text. Gelle.

Gruß
Harry
Hallo Harry,

(1) Auf die Idee, dass ein Tropfen etwas mit Schriftfarbe zu tun hat, muss man erst einmal kommen!!!

(2) Keine Ahnung warum:

---> Jetzt ist der Spuk vorbei und der Aufruf des Forums läuft perfekt :tup:

Grüße Gerd
- Ich mache nur Bestimmungsvorschläge und keine Essensfreigabe.

Benutzeravatar
dieser
erfahrener Poster
Beiträge: 119
Registriert: Mi 1. Dez 2010, 17:33
Kamera: Lumix FZ-150
Kontaktdaten:

Re: Probleme beim Anmelden

Ungelesener Beitrag von dieser » Di 17. Jul 2018, 23:02

Das hat Harry mit Absicht gemacht. :D
Bei mir auch, alles rund.

Dankeschön
Bist du auch dabei?

Kurs "Pflanzenparasitische Kleinpilze" in Fleckenbühl, 2019

Antonius behüt' ;)

bjoerns
erfahrener Poster
Beiträge: 111
Registriert: Mo 3. Sep 2018, 21:21

Re: Probleme beim Anmelden

Ungelesener Beitrag von bjoerns » Mo 10. Sep 2018, 07:37

Hallo zusammen,

bei mir scheint der Spuk leider noch weiter zu existieren. Wenn ich mich mit Firefox einloggen will, akzeptiert er zwar Benutzername und Passwort, loggt mich dann aber doch nicht ein. Mit Chrome ist es ähnlich, außer wenn ich es dort mit dem Chrome-Nutzer (Chrome erlaubt ja die Einrichtungen mehrerer Nutzer/Profile) versuche, mit dem ich mich hier damals auch registiert habe. So kann ich das Forum jetzt zwar nutzen, aber es wäre natürlich auch schön, wenn es sich mit sämtlichen Browsern auf meinem Rechner nutzen ließe.

Björn

Benutzeravatar
Harry
Administrator
Beiträge: 4339
Registriert: Mi 22. Dez 2004, 09:37
Kamera: Nikon D500
Pilzverein: Pilzfreunde Saar - Pfalz e.V.
Wohnort: Bexbach - Saarland
Kontaktdaten:

Re: Probleme beim Anmelden

Ungelesener Beitrag von Harry » Mi 12. Sep 2018, 07:29

Hallo Björn,

zunächst einmal ein herzliches Willkommen im Forum. Schön dass du hierher gefunden hast.
:tup: :tup:

Versuche mal im Firefox die Chronik zu incl. der Coockies zu löschen. Mit den andern Browsern verfahre genau so. Danach sollte eine reibungslose Anmeldung eigentlich klappen.

Gruß
Harry
Dass man immer noch lernen kann ist herrlich, und auch dass man andere dazu braucht.

bjoerns
erfahrener Poster
Beiträge: 111
Registriert: Mo 3. Sep 2018, 21:21

Re: Probleme beim Anmelden

Ungelesener Beitrag von bjoerns » Mi 12. Sep 2018, 22:17

Hallo Harry,

vielen Dank, so funktioniert es.

Björn

Benutzeravatar
Gerd
Forums Gott
Beiträge: 1782
Registriert: Fr 31. Dez 2004, 19:34
Wohnort: Alb-Donau-Kreis

Re: Probleme beim Anmelden

Ungelesener Beitrag von Gerd » Fr 14. Sep 2018, 14:58

Harry hat geschrieben:
Mi 12. Sep 2018, 07:29
Hallo Björn,

Versuche mal im Firefox die Chronik zu incl. der Coockies zu löschen. Mit den andern Browsern verfahre genau so. Danach sollte eine reibungslose Anmeldung eigentlich klappen.

Gruß
Harry
Hallo Harry,

das wird leider nur temporär helfen.

- Ich muss zwischenzeitlich erneut bei fast jedem Anmelungsversuch (Internet Explorer) Brownserverlauf und Cookies löschen, damit ich mich anmelden kann.

- Ansonsten werde ich nach der Anmeldung als Gast begrüßt, obwohl ich als Mitglied als Online bezeichnet werde und auch bei meinen Beiträgen als Online geführt werde.

Grüße Gerd
- Ich mache nur Bestimmungsvorschläge und keine Essensfreigabe.

Benutzeravatar
Harry
Administrator
Beiträge: 4339
Registriert: Mi 22. Dez 2004, 09:37
Kamera: Nikon D500
Pilzverein: Pilzfreunde Saar - Pfalz e.V.
Wohnort: Bexbach - Saarland
Kontaktdaten:

Re: Probleme beim Anmelden

Ungelesener Beitrag von Harry » Sa 15. Sep 2018, 13:46

Hallo Gerd,

es tut mir Leid aber ich kann deine Probleme nicht nachvollziehen. Einmal geht es bei dir und ein anders mal nicht. An der Forensoftware kann es nicht liegen, die ist in der Beziehung in Ordnung. Hast du es schon einmal mit einem anderen Browser probiert?

Gruß
Harry
Dass man immer noch lernen kann ist herrlich, und auch dass man andere dazu braucht.

Antworten

Social Media